Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old August 23rd, 2013, 03:13 PM
Gideman Gideman is offline
 
Join Date: Oct 2012
Posts: 35
Unhappy uodate problem

Store ID: 40037
Website URL: http://www.brandsbyingram.com
URL to page in question:

Hi Eric

I have a problem with upating the store. I have transferred my site from hostgator to ipage (Since one day the site is online and working again after 5 days) but now it says:
Quick Update" cannot be run for the following reasons:

Temp Directory: Directory not found

I have looked in that directory and the temp directory does exist.
Perhaps it has something to do with the transfer?

Greetings

Gert Idema
  #2  
Old August 23rd, 2013, 03:17 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi Gert,

Try going here: WordPress Admin Area > Tools > Datafeedr > Directories and clicking the [Set up] button at the top of the page.

If that doesn't work, please try this: http://www.datafeedr.com/videos/?vid...rc=yt#videotop

Eric
  #3  
Old August 23rd, 2013, 04:21 PM
Gideman Gideman is offline
 
Join Date: Oct 2012
Posts: 35
Default update problem

Hi Eric

sorry, doesn't work.

I tried to delete all the paths and pushed save and setup. The path is filled again and it seems that the path is right but I can't update. In the path of my site there isn't a public_html nor home, datafeedr does fill it in the path name.
/home/gideman/public_html/BrandsByIngram.com/wp-content/uploads/store/merchants

Should I delete the plugin datafeedr and reinstall it?

Greetings

Gert
  #4  
Old August 23rd, 2013, 05:08 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Can you do this:

1. Go here: WordPress Admin Area > Tools > Datafeedr > Directories > Temporary Directory

2. Replace whatever is in the "Path" field with this:
Code:
/home/gideman/public_html/BrandsByIngram.com/wp-content/uploads/store/temp
3. Check the "Create directory if necessary" box

4. Click the [Save] button.

I think that should fix the issue.




Eric
  #5  
Old August 26th, 2013, 12:13 PM
Gideman Gideman is offline
 
Join Date: Oct 2012
Posts: 35
Default

Hi Eric,

It says on all directory's that the directory isn't found.
I believe my ip adres has changed, has that influence in this case?
The directories listed are existing on my control panel/ filemanager but datafeedr can't seem to find them.
Any other suggestions?

Greetings

Gert
  #6  
Old August 26th, 2013, 02:41 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

FTP LOGIN INFORMATION (Temporary login information preferred)
Host:
Login:
Password:

Thanks,
Eric
  #7  
Old August 27th, 2013, 02:06 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

The paths were incorrect on your new server. I've updated the paths and now the directories are set up properly.

However, your site is extremely slow. Not just the frontend but also the admin pages, too.This is causing the updates to fail.

I highly recommend that you ask your webhost why your pages are taking so long to load. For example, this page http://brandsbyingram.com/wp-admin/index.php took 41 seconds to load.

The updates won't run until this speed issue is fixed.

Eric
  #8  
Old August 28th, 2013, 01:44 PM
Gideman Gideman is offline
 
Join Date: Oct 2012
Posts: 35
Default

Hi Eric,

Thank U very much.

I will ask them, but I am so not pleased with this host. All my sites are that slow. especially when you alter something.

Greetings

Gert
  #9  
Old September 13th, 2013, 03:26 PM
Gideman Gideman is offline
 
Join Date: Oct 2012
Posts: 35
Default

Hi Eric,

I am sorry to inform that the updating isn't working again. I have changed back to hostgator because of the speed issue.
I see that the directories are pointed alright, but the update doesn't work.

Greetings

Gert

storeid 40037
Brandsbyingram
  #10  
Old September 13th, 2013, 03:48 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

FTP LOGIN INFORMATION (Temporary login information preferred)
Host:
Login:
Password:

Thanks,
Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.