Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old August 24th, 2013, 11:47 AM
davidyanez davidyanez is offline
 
Join Date: Dec 2012
Posts: 41
Default Sitemap

Hi, I set the settings for sitemap on the factory to url /sitemap. However it seems to be empty, when uploading that file to webmaster tools it says it is empty. I also found a file (sitemap.xsl)on datafeedr pluging folder it has some headings titles but no content.

What are the steps to configure the sitemap?

Thank You !
  #2  
Old August 24th, 2013, 01:17 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

I imported your store into my test site and your sitemap is fine.

I'm going to guess that the blank sitemap page was cached by your W3TC caching plugin. Try clearing your cache completely.

Eric
  #3  
Old August 24th, 2013, 08:44 PM
davidyanez davidyanez is offline
 
Join Date: Dec 2012
Posts: 41
Default

Hi, I removed the W3TC plugin, then updated the products and settings. Still the sitemap is empty. I would like to understand where is the sitemap file suppose to be? Do we need to update the products to update the sitemap?

Thank You
  #4  
Old August 24th, 2013, 09:46 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Can you try changing your sitemap field in your URL Settings to:

Code:
store/sitemap
After you change that, click the [Update Products and Settings] button and then go to yoursite.com/store/sitemap

Eric
  #5  
Old August 25th, 2013, 02:53 AM
davidyanez davidyanez is offline
 
Join Date: Dec 2012
Posts: 41
Default

Hi Eric, when I changed the url settings to store/sitemap it works.

Thanks
  #6  
Old August 25th, 2013, 07:14 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Excellent!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sitemap allant Questions 7 January 14th, 2013 11:06 AM
sitemap jamies123a Problems 2 November 14th, 2011 03:16 PM
Sitemap shr234 Questions 3 April 3rd, 2011 05:17 PM


All times are GMT -5. The time now is 01:01 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.