Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 9th, 2013, 03:21 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default Why wont Store filters work?

Hi Eric,
Can you please tell me why these filters wont work on this page:


http://golfing-warehouse.com/store


Thanks
Dave
  #2  
Old May 9th, 2013, 08:48 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

You need to check "Allow override" here: The Factory > Your Store > VIEWS > STORE FRONT PAGE > Default > Product list module settings ()

After you do that, click the [Update Products and Settings] button.

Eric
  #3  
Old May 10th, 2013, 03:23 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

Hi Eric,
Ive followed what youve said above but it still doesnt work?
  #4  
Old May 10th, 2013, 08:45 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

The problem is not the filters, it's that your store pages aren't appearing. Did you delete the "Store" page or do something to prevent your store pages from appearing.

Eric
  #5  
Old May 10th, 2013, 09:36 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

Hi Eric, im just changing the dns right now, so when its propagated ill let you know if the problem persists.

Cheers

Dave
  #6  
Old May 13th, 2013, 06:01 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

Hi Eric,
OK the DNS has changed over now, SO back to the initial problem.

No I havent done anything with the store page and its still there. I dont know why its suddenly stopped working, ive not made any changes on there.

Has to got something to do with the "allow override"?
  #7  
Old May 13th, 2013, 06:08 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

What are your settings on this page: WP Admin Area > Settings > Reading

Eric
  #8  
Old May 13th, 2013, 06:55 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

Just standard really, The only thing I did was allow search engines.
  #9  
Old May 13th, 2013, 07:33 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Can you provide a screenshot of your settings?
  #10  
Old May 13th, 2013, 07:43 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

I would but how do i send it on here? It only asks for teh image url??
  #11  
Old May 13th, 2013, 07:50 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

You can add an attachment to your reply. Just click the [Write a Reply] button and then click the [Manage Attachments] button to add your image.
  #12  
Old May 13th, 2013, 08:03 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

see i never knew that!
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	162
Size:	142.2 KB
ID:	566  
  #13  
Old May 13th, 2013, 08:14 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Thanks,
Eric
  #14  
Old May 13th, 2013, 09:22 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

I think it had something to do with the Page Template you were using. You were using the "Showcase" template. I switched it to the "Sidebar" template and now your store displays fine.
  #15  
Old May 13th, 2013, 09:28 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

aahh ok thanks Eric, Ill have to watch that in future then!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Store widget - Sort by Price wont work on other pages. silverjellybean Problems 4 February 21st, 2013 09:32 AM
Products wont appear in the store viantea Problems 4 May 11th, 2012 07:21 AM
Creating filters that do the work of categories Eric Tips, Tricks & Tutorials 60 December 1st, 2011 02:57 PM
Store Wont Update macfink Problems 2 August 6th, 2011 09:56 AM
Store Wont update macfink Problems 30 May 17th, 2011 01:30 PM


All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.