Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 18th, 2013, 09:48 PM
sian75 sian75 is offline
 
Join Date: Jun 2012
Posts: 87
Default Caregory issue

Hi! I am experiencing issues with a category.

http://stylabl.com/store/category/womens-accessories/

One of the thumbnails is lower than the others and not all the accessories are showing on that page-only 3. All other categories are just fine.
  #2  
Old March 18th, 2013, 10:34 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi
Quote:
Originally Posted by sian75 View Post
Hi! I am experiencing issues with a category.

http://stylabl.com/store/category/womens-accessories/

One of the thumbnails is lower than the others
I've already replied about that issue here: /show...0752#post40752

Quote:
Originally Posted by sian75 View Post
and not all the accessories are showing on that page-only 3. All other categories are just fine.
That page appears to have a cache that's at least 40 minutes old. Please try this:

1. Clear your WP Super Cache
2. Disable the WP Super Cache plugin
3. Go here: WordPress Admin Area > Tools > Datafeedr
4. Click the [Update Products and Settings] button.
5. Go here: http://stylabl.com/store/category/womens-accessories/
6. View the page to see if it has been updated.
7. Re-activate your caching plugin.

That should completely clear your cache and update your pages.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
image issue thk1976 Problems 8 December 14th, 2012 05:36 PM
Payment Issue dk3 Problems 1 May 16th, 2012 10:26 AM
Sort issue palemice Problems 2 September 22nd, 2011 04:26 PM


All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.