Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #21  
Old January 8th, 2013, 01:09 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by macfink View Post
Sorry, I've forgot to mention that we've not updated the product database with the new image URLS. I will update this thread when that is done.
  #22  
Old January 8th, 2013, 01:32 PM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default

Quote:
Originally Posted by Eric View Post
Hi,

Also, you should go into your Product List modules and change [product.image to [product. thumbnail wherever possible.

Eric
Thanks, i'm not sure of this process?
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
  #23  
Old January 8th, 2013, 02:01 PM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default

Is it this?

<div class="sp">
<div class="lc">
<div class="thmb">
<a href="[product.url direct='0']" title="[product.name]">
[product.image tag='1']
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
  #24  
Old January 8th, 2013, 02:27 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by macfink View Post
Is it this?

<div class="sp">
<div class="lc">
<div class="thmb">
<a href="[product.url direct='0']" title="[product.name]">
[product.image tag='1']
That's it.
  #25  
Old January 8th, 2013, 03:49 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

The Webgains update has run and now the thumbnail images are in the Factory.

Please update your store by clicking the [Update Products and Settings] button.

Eric
  #26  
Old January 8th, 2013, 07:39 PM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default

Quote:
Originally Posted by Eric View Post
Hi,

Also, you should go into your Product List modules and change [product.image to [product. thumbnail wherever possible.

Eric
mmm me did something wrong? http://demo.rideonsurfshop.co.uk/sto...st-rash-guard/

lol
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
  #27  
Old January 8th, 2013, 07:51 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by macfink View Post
You have this:
Code:
[product. thumbnail tag='1']
It should be this:
Code:
[product.thumbnail tag='1']
No space between "product", "." and "thumbnail".
  #28  
Old January 8th, 2013, 07:56 PM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default

see what happens when an idiots let loose with some simple code! lol oh dear me!

Thanks for the support as ever.
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
  #29  
Old January 13th, 2013, 12:47 PM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default

Quote:
Originally Posted by Eric View Post
Hi,

Until today product image = thumbnail image for Webgains merchants.

Looks like Webgains now has a new datafeed field that provides thumbnail URLs.

We will update our importing script, run a product update and that should fix this issue for you. I'll update the thread when we know more.

Eric
Hi Eric,

Has this been resolved?
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
  #30  
Old January 13th, 2013, 04:11 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Yes, it has.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Really slow then timout 404 ddinnov Problems 11 September 6th, 2012 10:02 AM
Slow loading pages rossboardman Problems 6 March 9th, 2012 12:25 AM
Tried Speed Up Your Site, but it is now Slow cashnow Problems 5 December 16th, 2011 08:55 PM
slow store squeezywheezy Problems 1 October 20th, 2011 06:04 PM


All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.