Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old September 1st, 2012, 10:03 AM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default Images not Appearing for my products

HI,

Images not appearing for my products in my sub-directory...


for eg here:
http://clothemporium.com/accessories...women-panties/

http://clothemporium.com/accessories.../womens-boots/

etc..
  #2  
Old September 1st, 2012, 10:07 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Try changing your "Product image" and "Product thumbnail" fields under URL Settings back to their default settings which are:

store/image/%pi/
store/thumbnail/%pi/

You have configured your URLs to show locally hosted images but your images are not being hosted locally.

Eric
  #3  
Old September 1st, 2012, 10:26 AM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default

Quote:
Originally Posted by Eric View Post
Hi

Try changing your "Product image" and "Product thumbnail" fields under URL Settings back to their default settings which are:

store/image/%pi/
store/thumbnail/%pi/

You have configured your URLs to show locally hosted images but your images are not being hosted locally.

Eric

Ok fine.. Then when should we switch keeping local images, local thumbnails in our URL settings..?

Just now I went to "Directories" in my sub-directory site and clicked 'setup' and saved...

now as u said, I have kepted above settings only!
  #4  
Old September 1st, 2012, 11:05 AM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default

for my main site, I have kepted %li, %lt only and iam getting images perfectly for all of my categories..
  #5  
Old September 1st, 2012, 11:17 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by johngibb123 View Post
Just now I went to "Directories" in my sub-directory site and clicked 'setup' and saved...
Since you have done this, you can now change your URL settings back to how they were: %li and %lt.
  #6  
Old September 1st, 2012, 12:10 PM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default

Quote:
Originally Posted by Eric View Post
Since you have done this, you can now change your URL settings back to how they were: %li and %lt.

OK thnx a lot!
  #7  
Old September 1st, 2012, 01:04 PM
johngibb123 johngibb123 is offline
 
Join Date: Aug 2012
Posts: 329
Default

Quote:
Originally Posted by Eric View Post
Since you have done this, you can now change your URL settings back to how they were: %li and %lt.

i re-changed to %li, %lt in my sub-directory factory and I did 'Update products & settings', now again Images are not appearing.. what might be prob..?
  #8  
Old September 1st, 2012, 01:14 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Your directory URL settings for the images and thumbnails needed to be updated with the following:

/wp-content/blogs.dir/4/files/store/products/images
/wp-content/blogs.dir/4/files/store/products/thumbnails

That change was made here: WordPress Admin Area > Tools > Datafeedr > Directories

By the way, whatever plugin or script that is calling juquery.com is making your site load very slow. Just fyi.
  #9  
Old September 1st, 2012, 08:01 PM
myefashion myefashion is offline
 
Join Date: Apr 2012
Posts: 45
Default Merchant image not appearing except Amazon

The product images in my new store don't not appear except Amazon. I don't understand why.
Can you please give instructions? Thanks.
-----------------------------------------
http://remediesforpimple.com/
  #10  
Old September 1st, 2012, 08:41 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by myefashion View Post
The product images in my new store don't not appear except Amazon. I don't understand why.
Can you please give instructions? Thanks.
-----------------------------------------
http://remediesforpimple.com/
Your post was moved to a new thread as per the posting guidelines.
/show...6527#post16527
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Duplicate products recently appearing kaje Problems 2 April 9th, 2012 05:27 PM
Products not appearing in parent categories charlesk Problems 2 July 13th, 2011 10:42 PM
products not appearing charlesk Problems 7 June 15th, 2011 10:42 AM


All times are GMT -5. The time now is 01:14 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.