Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 28th, 2012, 01:51 PM
jenng22 jenng22 is offline
 
Join Date: Mar 2012
Posts: 12
Default Rebuilt site ... and having problems correcting URL settings...

Store ID: 38271
Website URL: www.hd-basics.com
URL to page in question: http://www.hd-basics.com/category/to...-lcd-displays/

A couple weeks ago Eric helped me with my URL settings. I realized soon after that I had made several mistakes that would make my life miserable in the long run so started over.

I have fully rebuilt the site and am extremely happy with my progress. Only one problem...my changes were significant enough to make the URL settings completely wrong again.

Of course I tried playing around a little myself..but I just cannot figure it out...none of the customization I did in datafeedrs' views for the Catagory and Product pages are passing through to my site on update.

Any help would be appreciated.
  #2  
Old June 28th, 2012, 04:13 PM
jenng22 jenng22 is offline
 
Join Date: Mar 2012
Posts: 12
Default

Not sure what I did..but now my theme is over riding the pages...but was not earlier.

I think I am going to have to do a combination of customization in Datafeedr, my theme and use some of your short code. Not easy...but will work I think.
  #3  
Old June 28th, 2012, 09:31 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

It appears that you are using ShopperPress. ShopperPress replaces all of Datafeedr's functionality. None of your URL Settings or most other configurations you make in the Factory will have any effect when you use ShopperPress.

I hope that clarifies where the issue lies.

Eric
  #4  
Old July 10th, 2012, 07:10 AM
jenng22 jenng22 is offline
 
Join Date: Mar 2012
Posts: 12
Default

Oh...I understood that...just thought there was a way around it with the short code.

Problem is...Mark Clearly wont address any posts on his forum regarding Datafeedr other than with a "thanks for sharing".

It is also clear to me, that he has intentionally programmed Shopperpress as you laid out above in order to force people onto his competing product which IMO is far behind yours.

I had trouble finding a suitable theme to make a site I found acceptable...but with the recent update to wordpress 3.4.1...I am reading that there is a lot more customizability built in.

Looks like I wasted my $$$ on Shopperpress and will try loading a fresh install of WP3.4.1 and Datafeedr onto one of my alternate domains and see what I can do.

Thanks again Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings not quite right youngy Questions 1 December 13th, 2011 01:56 PM
Exporting/Importing Site Settings? webnamescouk Questions 2 November 22nd, 2011 11:49 AM
Universal site settings Nugerama Tips, Tricks & Tutorials 2 April 2nd, 2011 09:10 AM
URL Settings cyberil Questions 29 January 10th, 2011 12:33 PM


All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.