Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 2nd, 2012, 06:32 PM
cccarli cccarli is offline
 
Join Date: Mar 2012
Posts: 4
Default images not showing up

images were showing up fine on my dev site and then after I launched, images were not showing up in my store on the live site. Please help!
  #2  
Old May 2nd, 2012, 06:34 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Welcome to the forums!

Can you please post the required information so we can help:

Store ID:
Website URL:
URL to page in question:

Eric
  #3  
Old May 2nd, 2012, 06:43 PM
cccarli cccarli is offline
 
Join Date: Mar 2012
Posts: 4
Default images not showing up

Sorry. Forgot to add the necessary info...

Store ID: 37023
Website URL: soccerballs.com
URL to page in question: http://soccerballs.com/shop/soccer-balls/
  #4  
Old May 2nd, 2012, 06:50 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

What do you have in the following fields here:

WordPress Admin Area > Tools > Datafeedr > Directories > Product Images:
  1. URL:
  2. Path:
Eric
  #5  
Old May 2nd, 2012, 06:59 PM
cccarli cccarli is offline
 
Join Date: Mar 2012
Posts: 4
Default

Ah, yes. They didn't match up, so I just hit the "set up" button in "Directories" and it seems to have worked. Thanks, Eric!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Merchant images not showing kaje Problems 5 March 12th, 2012 08:46 PM
Images Not Showing eddygame Problems 4 February 2nd, 2011 02:24 PM
Some of my images a not showing mribbo Problems 3 February 2nd, 2011 01:14 PM


All times are GMT -5. The time now is 01:19 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.