Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 21st, 2012, 05:58 AM
nzcid nzcid is offline
 
Join Date: Dec 2011
Posts: 404
Default Forum Issues

Everytime I come here to this forum, I go through each cateogry and "mark this forum as read". Yet when I come back the same forums have the same messages as unread. How can I fix this please as it is getting really annoying.

Many thanks
  #2  
Old April 21st, 2012, 07:14 AM
bharte bharte is offline
 
Join Date: Jul 2011
Posts: 34
Default

If people have replied to the thread then new content has been added and it will be labelled as unread (there are replies you will have not read). That is how all forums work as far as I can tell and is a really useful feature for keeping up to date with multiple conversations.
  #3  
Old April 21st, 2012, 06:09 PM
nzcid nzcid is offline
 
Join Date: Dec 2011
Posts: 404
Default

Quote:
Originally Posted by bharte View Post
If people have replied to the thread then new content has been added and it will be labelled as unread (there are replies you will have not read). That is how all forums work as far as I can tell and is a really useful feature for keeping up to date with multiple conversations.
Greetings bharte

Understand this, however most of these threads have no new replies so if I set the actual forum to mark all as read, they should not show up again which they are do when I come back again.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Support Forum Plug in jcvm27 Questions 1 January 7th, 2012 08:44 PM
New Marketplace Forum Eric News & Announcements 0 June 6th, 2011 10:39 AM


All times are GMT -5. The time now is 01:15 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.