Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old December 13th, 2011, 11:29 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default Site not updating

Hi Eric,
Ive started a new store with lg-tvs.co.uk. I have a few products in place and trying to use upload the store.

However it seems to just keep hanging. I have updated the plugin to version 3.4.3751.

Can you help please?

Cheers
Dave
  #2  
Old December 13th, 2011, 11:32 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

Just a further not:

i noticed it says: Categories: 12 Products: 787 | v3.4.3751

however like I said i deleted teh original store, and im thinking that its still reading the last stores settings,. although I have changed the connection key
  #3  
Old December 13th, 2011, 12:18 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Have you changed the domain name under Basic Store Settings?
  #4  
Old December 13th, 2011, 01:21 PM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

yes
  #5  
Old December 13th, 2011, 01:25 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

What's the store ID?
  #6  
Old December 13th, 2011, 01:26 PM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

by that I presume you mean the key?

12a9zpyi6lrq4gmu
  #7  
Old December 13th, 2011, 01:35 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

No, I meant the store ID but the connection key is fine, too.

Can you try the following:

1. Log out of Datafeedr
2. Go here: WordPress Admin Area > Tools > Datafeedr
3. Click the [Update Products and Settings] button.

That should help,
Eric
  #8  
Old December 13th, 2011, 01:46 PM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

Cheers Eric seems to have fixed it
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subscriptions - change from 5 site to 10 site redspan Questions 3 August 14th, 2011 12:44 PM
Not updating macfink Questions 9 April 8th, 2011 09:46 AM
Site not updating marcaustin Problems 9 March 22nd, 2011 08:07 AM


All times are GMT -5. The time now is 01:14 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.