Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 5th, 2011, 03:39 AM
digitalcow digitalcow is offline
 
Join Date: Jun 2010
Posts: 494
Default Sitemap problems...

Eric

Followed your guide on adding the sitemap and Google is not taking it. I set the location of the sitemap in the factory to /store/sitemap, I updated the store as per your guide etc.

When I go to webmaster tools to submit the sitemap it accepts it but then a red cross appears next to the name.



I have tried this with numerous sites and none are working.

Anyone else managed to get the site maps working?

Last edited by digitalcow : October 5th, 2011 at 03:41 AM.
  #2  
Old October 5th, 2011, 04:53 AM
toniologe toniologe is offline
 
Join Date: Aug 2011
Posts: 211
Default

Try to say that it is called as an xml-file would help.
i have had the same problem...
use http://www.0e9.de/store/sitemap.xml
this would help.
__________________
My private side: http://www.toni-schlack.de
my project: http://www.dp10.de
Skype: Toniologe Sip: Germany 07721-9461045
my preferred language(s): german, english
  #3  
Old October 5th, 2011, 05:36 AM
digitalcow digitalcow is offline
 
Join Date: Jun 2010
Posts: 494
Default

gave that a go and no joys either
  #4  
Old October 5th, 2011, 07:38 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by digitalcow View Post
Eric

Followed your guide on adding the sitemap and Google is not taking it. I set the location of the sitemap in the factory to /store/sitemap, I updated the store as per your guide etc.

When I go to webmaster tools to submit the sitemap it accepts it but then a red cross appears next to the name.



I have tried this with numerous sites and none are working.

Anyone else managed to get the site maps working?
What's one of your store's URLs?
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sitemap.... and the new version toniologe Questions 9 November 2nd, 2011 03:57 PM
Sitemap shr234 Questions 3 April 3rd, 2011 05:17 PM


All times are GMT -5. The time now is 12:57 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.