Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 25th, 2011, 10:13 PM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default Drip enabled and the posts are dripping but not appearing on the site

Thanks that was easy. One small issue i notice. I have the drip enabled and the posts are dripping but not appearing on the site. They are all being posted in the admin and are in the scheduled querue rather than actually being published. Is there a setting to make them publish or do they manually have to be changed to published
  #2  
Old June 25th, 2011, 10:52 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

What version of the plugin were the posts you are referring to being dripped? Version 1 or Version 3?

Eric
  #3  
Old June 26th, 2011, 07:54 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

They seemed to start working. It was version 3 but now they seem to be going to blank pages when you click on the links. You see the affiliate urls but the pages they are going to are just blank pages
  #4  
Old June 26th, 2011, 08:16 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Can you please provide more information as per the posting guidelines?
  #5  
Old June 27th, 2011, 04:57 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default Drip Problem

I recently set up version 3 and am having a problem with the drip.

It appears as if the drips are dripping on to the site but they are going into the scheduled querue with dates that are in the past so they never post

Store id is 5288
The url is http://www.totallyt-shirts.com
The first post on the home page is a dripped post that i think I manually changed to post rather than scheduled
  #6  
Old June 27th, 2011, 06:47 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Did you previously have dripped posts set to be "Post in draft mode" in the Drip options?

Also, is the time on your General Settings page configured correctly?

Eric
  #7  
Old June 27th, 2011, 06:58 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

No i did not have it to go to draft mode. Time on the general settings tab looks correct to me
  #8  
Old June 27th, 2011, 07:05 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

1. I am seeing 4 dripped posts on your homepage. Could those have been dripped and published immediately?

2. What happens if do a "Drip Now" from this page: WordPress Admin Area > Tools > Datafeedr > Drip ?

Eric
  #9  
Old June 27th, 2011, 07:44 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

The 4 you see i think posted when i did the drip now when i was initially setting it up. When i just did a drip now it changes the number of drip posts to an additional one but on the actual site it does not appear
  #10  
Old June 27th, 2011, 08:24 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Thanks,
Eric
  #11  
Old June 27th, 2011, 10:36 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

Yes I sent that over. Thanks
  #12  
Old June 27th, 2011, 01:18 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Thanks, we are looking into this.
  #13  
Old June 27th, 2011, 06:26 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

The issue seems to be related to your timezone settings.

On you Settings page (WordPress Admin Area > Settings > General), your Timezone field was set to "New York". (or UTC-4)

But on your PHP timezone settings (in your php.ini file)the timezone appears to be UTC+0.

I've changed your General Settings field to be "UTC+0". But if you want time to be displayed accurately on your site, you should modify your php.ini file. After I made the change to your General Settings the drip worked fine.

Eric
  #14  
Old June 27th, 2011, 06:38 PM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

Ok i see. Thank you so much
  #15  
Old June 28th, 2011, 06:24 PM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default Drip Issue

Hi
It seems as if this issue may be back. When I click the drip now it drips fine. But when I scheduled timed drips they do not seem to be working. I left the time settings the way you had them but does not seem to be dripping posts. Can you please check again. Thanks
  #16  
Old June 28th, 2011, 10:01 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

OK, we are looking into this.

Eric
  #17  
Old June 29th, 2011, 04:32 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

ok thanks.
  #18  
Old June 29th, 2011, 08:39 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

OK, here's the deal.

Posts are being dripped. You can see all of the posts that have been dripped in June here:
http://www.totallyt-shirts.com/wp-ad...ist&action2=-1

This post is scheduled to be dripped in about 2 hours from now.

When creating a post, the automatic drip function takes the date of the most recent drip post ("Last posted date:" on the Drip page) and adds a random value between min and max interval to it. So it's possible to create future posts using automatic drips.

I do see one issue with WP causing the scheduled posts to not appear. I see the message "Missed Schedule" for many of your scheduled posts. It seems a lot of people have this problem.

But it looks like there is a fix for it. I found a fix here: http://wordpress.org/extend/plugins/wp-missed-schedule/

That should get you all fixed up.

Eric
  #19  
Old June 29th, 2011, 08:47 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

Hi
When i try to install that plugin i get this

Fatal error: Call to a member function initializeRss() on a non-object in /home/totallyt/public_html/wp-content/plugins/tee-shirt-links.php on line 196

any idea what that is
  #20  
Old June 29th, 2011, 08:55 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

When i tried to reactivate it it did activate successfully but when i scheduled a dripped it showed that one dripped but it did not appear on the site
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.