Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #21  
Old June 29th, 2011, 09:20 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

I manually dripped a product and the drip page says:
Last posted date: 2011-06-29 18:08:15

And that post is here:
http://www.totallyt-shirts.com/wp-ad...37&action=edit

And it's scheduled for: Jun 29, 2011 @ 18:08

Eric
  #22  
Old June 29th, 2011, 09:27 AM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

But I think what happens is they miss the schedule or something because they never seem to post. The only way I can get them to actually appear on the site is to click post now
  #23  
Old June 29th, 2011, 01:01 PM
teeshirtdrama teeshirtdrama is offline
 
Join Date: Mar 2009
Posts: 50
Default

The one you scheduled did not seem to go on the site, However a few others did randomly. Not sure if those were ones that you did with drip now or somehow they got posted
  #24  
Old June 29th, 2011, 04:32 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by teeshirtdrama View Post
But I think what happens is they miss the schedule or something because they never seem to post. The only way I can get them to actually appear on the site is to click post now
Right, and this seems to be a common problem with WordPress. It's not related to Datafeedr. There are even plugins written to solve this bug WP has. Here's a write up about this issue: http://www.firstimpression.co.uk/blo...schedule-post/

There are over 700 listings on wordpress.org regarding this issue:
http://www.google.ca/search?hl=en&cl...8l1371l0.7.1l8
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.