Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 18th, 2011, 03:03 AM
mclickuk mclickuk is offline
 
Join Date: Apr 2011
Posts: 4
Default Issues with URLs (Page not found)

Hello, Just started using Datafeedr and love it... however, just come across my first problem so hope Eric can help out

ID: 31814
Site: kittyshopaholic.com

Problem: When I click on a product in the customer facing store it is going to a page not found. Not sure how to resolve this one

Thanks,!
  #2  
Old May 18th, 2011, 07:07 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Did you already check the 5 things here?

Eric
  #3  
Old May 18th, 2011, 07:55 AM
mclickuk mclickuk is offline
 
Join Date: Apr 2011
Posts: 4
Default

Hello Eric, yes I've run through those and followed the instructions - but still get that issue I am afraid.
  #4  
Old May 18th, 2011, 09:28 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Thanks,
Eric
  #5  
Old May 18th, 2011, 09:31 AM
mclickuk mclickuk is offline
 
Join Date: Apr 2011
Posts: 4
Default

Just sent - thanks,.
  #6  
Old May 18th, 2011, 09:42 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Basically, your URL settings are conflicting with each other:



I've reset your URL Settings and now everything works fine.

Eric
  #7  
Old May 18th, 2011, 09:55 AM
mclickuk mclickuk is offline
 
Join Date: Apr 2011
Posts: 4
Default

thank you Eric. much appreciated
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Couple of Issues williamsmark Upgrading from V1 to V3 2 March 6th, 2011 04:55 PM


All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.