Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 19th, 2011, 01:28 PM
tex22 tex22 is offline
 
Join Date: Apr 2011
Posts: 8
Default All page links go to store front page

After creating a new wp page for the main navigation bar (like a contact us page), when I click on the link I am taken to the store front page not the contact us page. What am I missing?
  #2  
Old April 19th, 2011, 05:49 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Are you sure your new pages are published?

Eric
  #3  
Old April 19th, 2011, 05:49 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Also, what are your settings on your Settings > Reading page?
  #4  
Old April 20th, 2011, 08:22 AM
tex22 tex22 is offline
 
Join Date: Apr 2011
Posts: 8
Default

Indeed the page is published. The new page link shows up on the main navigation.

Reading settings:

Static page: Front page=store
10 posts
10 items
full text
  #5  
Old April 20th, 2011, 08:25 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

The front page should not be store. That's not how to make your store the homepage. Here's how to make your store the homepage: /show...6528#post16528

If you want your store as the homepage, reset your Settings > Reading settings to the default settings and follow the directions above. If that doesn't fix the problem, please tell me what plugins you have activated.
  #6  
Old April 20th, 2011, 10:56 AM
tex22 tex22 is offline
 
Join Date: Apr 2011
Posts: 8
Default

I have the url setting correct in the factory. The field is blank. It doesn't look like there is any change regardless of if I have the wp setting to static front page versus home page show latest post. Either way the issue persists.

Plugins:
All in One SEO Pack-with Disable on this page/post: selected for the store page.
W3 Total Cache-standard settings
  #7  
Old April 20th, 2011, 11:00 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Are you reading settings just like this?

  #8  
Old April 20th, 2011, 11:07 AM
tex22 tex22 is offline
 
Join Date: Apr 2011
Posts: 8
Default

They were not at first, but I changed them to what you suggest but that didn't fix the issue.
  #9  
Old April 20th, 2011, 11:11 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:
  #10  
Old April 20th, 2011, 11:45 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

I'm not quite sure what's going on but if you are planning on using search engine friendly URLs (Settings > Permalinks), things are working fine when Permalinks are enabled.
  #11  
Old April 20th, 2011, 12:41 PM
tex22 tex22 is offline
 
Join Date: Apr 2011
Posts: 8
Default

Thanks for your help
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Category Images on Store Front Page onlinemum Questions 14 August 14th, 2011 09:43 AM
Double default store front page in factory ayorofrance Problems 1 April 18th, 2011 04:15 PM
Redirect store front page pnewcomb Questions 1 March 8th, 2011 04:00 PM


All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.