Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old April 11th, 2014, 10:06 AM
bradleyhebdon bradleyhebdon is offline
 
Join Date: Mar 2014
Posts: 160
Default Product images not showing up

When I started building my store, I had no problems with product images -- they all showed up (and I'm saving them locally btw).

But from last night, I've noticed that all my new products' images are broken. None are showing up (thumbs or main images).

This is the case on the home, categories, tag, search and product detail pages.

Any ideas?

http://www.vintageshopper.com/store/...pinup-fashion/
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Product thumnail images from merchant not showing sean83 Problems 3 July 25th, 2011 09:14 AM


All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.