Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old August 27th, 2013, 06:40 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default filters not working

HI Eric,
Ive just added 2 filters to my website, price and merchant.

I think ive set it up correctly, but it doesn't seem to be working properly, what have I done wrong?

http://fancydress2u.com/events/halloween-costumes/girls
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filters shoespecialists Questions 5 October 15th, 2012 11:43 AM
Better filters wepisto Questions 1 July 27th, 2012 07:27 AM
Some filters not working cunn1974 Problems 2 February 22nd, 2012 04:28 PM
Brand Filters Not Working colorblind Problems 3 October 13th, 2011 01:11 PM
Multiple filters trymv Problems 2 May 6th, 2011 10:42 AM


All times are GMT -5. The time now is 12:56 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.