Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 24th, 2013, 03:05 PM
gearup gearup is offline
 
Join Date: May 2013
Posts: 5
Default style.css loads fine after update but then is gone upon subsequent requests

Store ID: 41895
Website URL: gearupforsports.com
URL to page in question: gearupforsports.com/shop

When I initially run an update of products and settings for my store, everything is fine the file shop/style/css loads properly like it should. However, give the site a few minutes and the same request for shop/style/css returns a 404 error. I'm assuming some process is running in the backend to update the store periodically and breaking the stylesheet but I cannot figure out what.

Can you please give me some advice in regards to this problem, I'm running version 3.11.5492 of the WordPress plugin.

Thanks in advance,
Chris
  #2  
Old May 24th, 2013, 08:35 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi Chris,

Welcome to the forums!

No background processes are running after the update finishes.

I'm wondering if it's a caching issue. Do you have a caching plugin installed?

Eric
  #3  
Old May 27th, 2013, 12:54 AM
gearup gearup is offline
 
Join Date: May 2013
Posts: 5
Default

No I currently don't have any caching enabled on the website, any other ideas? It's weird because it will work as advertised for about 5-10 minutes then all of a sudden the style css starts returning the 404 error. For the time being I've appended the contents of that file to my themes stylesheet so it's not an emergency but something I would prefer to figure out.
  #4  
Old May 27th, 2013, 08:29 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Can you try performing these steps: /show...2383#post42383

Eric
  #5  
Old May 28th, 2013, 04:24 PM
gearup gearup is offline
 
Join Date: May 2013
Posts: 5
Default

That did the trick thanks!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fine tuning Categories? gorman101 Questions 2 April 12th, 2012 07:05 AM
No store page but store working fine ccgmark Problems 1 September 3rd, 2011 07:24 PM
Speeding up product page loads firstpage Questions 2 March 24th, 2011 12:28 AM


All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.