Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 11th, 2012, 01:25 PM
paulinethomas paulinethomas is offline
 
Join Date: Sep 2012
Posts: 84
Default editing text in custom products

Hi,
is there any way to edit the text layout in custom products, add page breaks etc,

I've tried using an external wysiwyg editor and adding the code but it makes no difference to the layout.

Regards,
Pauline.
__________________
ptom
  #2  
Old October 11th, 2012, 04:05 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

If you are adding breaks or HTML to your product descriptions, you'll need to change the tag [product.description] to [product.description html='yes'] in your views area.

Eric
  #3  
Old October 11th, 2012, 05:21 PM
paulinethomas paulinethomas is offline
 
Join Date: Sep 2012
Posts: 84
Default

Hi,
Thanks Eric,

I need to ask another question, sorry to be such a pain in the a**e,
should I ask here or open a new thread.

Regards,
Pauline.
__________________
ptom
  #4  
Old October 11th, 2012, 07:47 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi Pauline,

If it's not related your first question, please feel free to create a new thread.

Thanks,
Eric
  #5  
Old October 11th, 2012, 08:39 PM
paulinethomas paulinethomas is offline
 
Join Date: Sep 2012
Posts: 84
Default

Hi,

I tried to add html to my custom product description as you explained but it looks like something has broken in the add custom product page.



I deleted the html from the database because I couldn't access the page to edit and noticed I hadn't pasted the closing table tag, this may have caused the fault.

I have backed up my database if I need to replace tables.

Regards,
Pauline
__________________
ptom
  #6  
Old October 12th, 2012, 08:21 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

We're looking into this issue.

Eric
  #7  
Old October 12th, 2012, 10:02 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

This should be fixed now.

Eric
  #8  
Old October 12th, 2012, 10:11 AM
paulinethomas paulinethomas is offline
 
Join Date: Sep 2012
Posts: 84
Default

yes it's fine now, thank you
__________________
ptom
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Products macfink Questions 5 March 31st, 2011 06:18 PM
Custom text field for category also on sub pages? lbuilta59 Questions 8 February 7th, 2011 12:59 PM
Custom text box at top of specific category? lbuilta59 Questions 4 January 31st, 2011 06:10 PM


All times are GMT -5. The time now is 01:08 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.