Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 2nd, 2012, 06:48 PM
bkozlowski bkozlowski is offline
 
Join Date: Nov 2009
Posts: 73
Default Products not appearing on Store Page & ...

Hi Eric,

I had to switch themes due to the poor SEO qaulities of my last one and ended up going with the Genesis Framework. Considerably Faster! Went from 8 sec avg. load time to just under 2 sec.!

I'm have 2 problems with datafeedr now though,

1) My product categories are not appearing on my Store Home Page?

2) I cannot figure out how to get my sidebar to align left on all my categories within the store folder?

http://uniquegiftideasblog.com

Thanks,

Brent
  #2  
Old May 2nd, 2012, 06:54 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

1. Did you delete your WP "Store" Page? If so, you need to Restore it from the trash.

2. If your theme has a special page template with the sidebar aligned left, then you can choose that template for your WP "Store" Page. More info about page templates: http://codex.wordpress.org/Pages#Page_Templates

Eric
  #3  
Old May 2nd, 2012, 06:59 PM
bkozlowski bkozlowski is offline
 
Join Date: Nov 2009
Posts: 73
Default

I was working on my localhost and can't seem to get the plugin up and going live...Getting Domain mismatch again?
  #4  
Old May 2nd, 2012, 07:00 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by bkozlowski View Post
I was working on my localhost and can't seem to get the plugin up and going live...Getting Domain mismatch again?
Is this related to the 2 issues in your first post?
  #5  
Old May 2nd, 2012, 07:03 PM
bkozlowski bkozlowski is offline
 
Join Date: Nov 2009
Posts: 73
Default

No it's not. After I posted this, I realized I had not installed datafeedr live yet.
  #6  
Old May 2nd, 2012, 07:05 PM
bkozlowski bkozlowski is offline
 
Join Date: Nov 2009
Posts: 73
Default

I'm a tard. I didn't omit "http://"

You should be able to see it live in just a minute
  #7  
Old May 2nd, 2012, 07:11 PM
bkozlowski bkozlowski is offline
 
Join Date: Nov 2009
Posts: 73
Default

Double retarded tonight lol.

I had changed my page slug, but didn't update it in the factory. Categories are showing, but I still have the sidebar problem?
  #8  
Old May 2nd, 2012, 07:15 PM
bkozlowski bkozlowski is offline
 
Join Date: Nov 2009
Posts: 73
Default

I guess I should have uploaded it live before I posted my question and wasted your time Everything is up and looks good, minus a few CSS tweaks.

Thanks for the quick response and amazing Support Eric! Very Appreciated!!
  #9  
Old May 2nd, 2012, 08:22 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Glad you got everything working!
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Duplicate products recently appearing kaje Problems 2 April 9th, 2012 05:27 PM
Widgets appearing in wrong place on store page luckcactus Problems 2 November 13th, 2011 03:03 PM
products not appearing charlesk Problems 7 June 15th, 2011 10:42 AM


All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.