Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 9th, 2012, 11:54 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default Whats wrong with the datafeed on my site?

Hi, For some reason datafeedr has just stopped displaying products on this site:

http://fancy-dressoutfits.com


any reason why?
  #2  
Old March 9th, 2012, 11:57 AM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

It says:
"There are no products in this category."
  #3  
Old March 9th, 2012, 12:09 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Please upgrade your plugin to the newest version (3.5). It seems you are using a version like 3.3 or older.

Eric
  #4  
Old March 9th, 2012, 12:12 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Also, you have compset_status=2 set for your Product List settings on your Category Page. That will definitely limit the products that get displayed in each category.
  #5  
Old March 9th, 2012, 01:35 PM
youngy youngy is offline
 
Join Date: Jun 2011
Posts: 494
Default

Hi Eric, OK Ive now updated to 3.5.3931, but still no products are showing. The US side seems fine though and ive not even had to update the pluing on that WP install??
Dave
  #6  
Old March 9th, 2012, 01:42 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

As I mentioned in my previous post, it's the compset_status=2 setting you have in your Product lists.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where am I going wrong? winsh Questions 6 March 3rd, 2011 11:10 AM


All times are GMT -5. The time now is 01:15 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.