Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old February 23rd, 2012, 11:14 PM
jaysonfoxx jaysonfoxx is offline
 
Join Date: Jul 2011
Posts: 5
Default Impressions in CJ not being recorded...sort of

Hi Guys. I searched the forum but did not see this issue specifically solved.

I have 5 sites that use the Datafeedr plugin. Only one of these sites is showing any impressions in CJ. All are showing clicks but only one (the original site i signed up with) is showing impressions in CJ. The four having issues were added to the factory at a later date. Except for the merchants all of these stores are configured the same. I have also verified that the merchant IDs are correct in the Factory.

I have also worked with CJ support to confirm that their feeds do have the appropriate image tracking URLs. So I'm just trying to determine where the issue may lye. Your help is greatly appreciated.

--Jayson Foxx
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
User sort TheFerryman Questions 13 November 21st, 2011 01:08 PM


All times are GMT -5. The time now is 01:16 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.