Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #21  
Old April 12th, 2011, 02:42 PM
SaSh SaSh is offline
 
Join Date: Apr 2011
Posts: 17
Default

Hi guys,

I'm having this issue with the " Browse by " option on the frontpage.

I'm following the code from above.
On my site I have 2 parent-categories with a few subcategories.
Selecting the parent category goes fine. But selecting a subcategory is pointing me to a 404.

Most strange is that when I select this subcategory within the widget, everything goes fine. The url of the subcategory and the url within the " browse by code " are in fact the same:

Code:
<option value="[server.url query='view=category&amp;c=30bottlewinecoolers']">30 Bottle Wine Coolers</option>

Category url:
http://discountwinerefrigerator.com/...lewinecoolers/

Any idea what's causing this issue?

Thanks!

SaSh
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing the page title "Store" from your store pages Eric Tips, Tricks & Tutorials 59 January 12th, 2015 06:28 AM


All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.