Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old March 7th, 2011, 08:57 AM
sylviathewitch sylviathewitch is offline
 
Join Date: Mar 2011
Posts: 155
Default Buttons disappear when direct='1'

Hi,
when I set
<a href="[product.url direct='1']" class="dfbutton dforange dflarge" title="Buy this product">Kaufen</a> on Product detail template with the direct=1
non of the buttons are showing. I only see the title text, which would be in my case "Kaufen".

Example:

http://www.omasgeheimnisse.com/homep...5501702083635/


Can you pls let me know, what I need to do?

The reason I would like to use the uncloaked links is, that I have my own cloaking system and would prefer to have all outgoing links "under the same roof".

Thanks
Sylvia
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:28 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.