Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old February 4th, 2011, 12:16 PM
ayorofrance ayorofrance is offline
 
Join Date: Sep 2010
Posts: 430
Default Dropdown boxes behaving strangely on Chrome

Hi Eric,

In my shop 30208 I am trying to use dropdown boxes instead of UL lists due to the number of items in the filters.

I thought I'd set it all up all right - it works fine in Firefox... however I am seeing some strange behaviour on Chrome.

If I go to a category page and click one of the sort options both filter (Model and Price) dropdown boxes disappears.

If I select an item in one of the filters the other dropdown box disappears...

Would you have any idea what might be causing this?

Thanks!
__________________
WordPress Security - Is your WordPress secure? Get our FREE checklist and find out.

Easy-Email - Access ALL your email accounts with one login & synchronize automatically on all your computers.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:13 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.