Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old January 13th, 2011, 05:58 AM
cyberil cyberil is offline
 
Join Date: Jan 2011
Posts: 57
Default Your plugin version is not supported

Everything was working great last night, I made a small change to the affiliate code of one merchant as suggested by yourselves.

When I go to update the store, I get the following error:

Your plugin version is not supported. Try upgrading the plugin.

auto_update: begin
auto_update: download complete (/tmp/dfrtmp_6e05b061ba03d23d9cf88d3ba671f956)
ERROR: factory_fatal (invalid_plugin_version) call:2913,update_from_path:2906,auto_update:2335,c md_auto_update:2287,run:2634
auto_update: end

Paul
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.5.13 Released Eric News & Announcements 0 July 19th, 2010 12:40 PM
Version 1.5.5 of plugin released Eric News & Announcements 3 June 1st, 2009 08:31 AM
Version 1.5.3 of plugin released Eric News & Announcements 4 May 13th, 2009 03:13 AM
Version 1.5.2 of plugin released Eric News & Announcements 2 April 23rd, 2009 06:56 PM
Version 1.5.0 released Eric News & Announcements 0 March 3rd, 2009 04:21 PM


All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.