Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old January 10th, 2011, 05:56 AM
digitalcow digitalcow is offline
 
Join Date: Jun 2010
Posts: 494
Default Advanced search box

Anyone using the advanced search box on their stores? I cannot get it to work. I have added the widget to my store and no matter what information I put in the fields the form will not submit when I click the Find It button, or press enter.

Is this a global problem or just me? I have tried with several different templates and same result each time.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Video - Using Advanced Search Eric News & Announcements 4 September 10th, 2009 02:05 PM


All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.