Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old February 16th, 2012, 08:20 PM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default Update products & settings not consistent?

Hi Eric,

When I try to update after making some changes in the factory, about 50% of the time it simply dose not activate the update. Why would this be?

paul
  #2  
Old February 16th, 2012, 10:16 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Do you get an error?

Eric
  #3  
Old February 17th, 2012, 04:41 PM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default

Only when I open updates from left menu and click update. In general it won't update if I've done an update 5/10mins earlier?

paul
  #4  
Old February 17th, 2012, 04:43 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

What is the error you get?
  #5  
Old February 17th, 2012, 05:36 PM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default

Hi Eric,

I think I got this issue fixed by downloading the pluginversion 3x.

thanks again,
paul.
  #6  
Old February 17th, 2012, 08:41 PM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default

Hi Eric,

I was wrong, problem still persists...! I'm not getting any error just nothing happening when I try to update. It seems to be intermitant..?

paul.
  #7  
Old February 17th, 2012, 11:13 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Please try these steps: /show...1394#post21394

Eric
  #8  
Old February 20th, 2012, 07:58 PM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default

Hi Eric,
I've noticed that when updates dosen't work I have a url message at the bottom of my screen saying, "waiting for my domain.com" Do you think it is my server that is causing the problem re not updating?
  #9  
Old February 21st, 2012, 09:16 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

It sounds like your server is really struggling to perform relatively simple tasks. Is it possible to upgrade your server? You might be on a server that's overcrowded. That's normal in the shared hosting plans.

Eric
  #10  
Old February 21st, 2012, 06:48 PM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default

Hi Eric,

I'm actually with Synthesis at Studiopress who came highly recommended. I will contact them to see what the story is over there.

Tks.

paul
  #11  
Old February 27th, 2012, 07:23 PM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default

Hi Eric,

Update situation is becoming a problem with datafeedr. I don't seem to have any slow issues with anything else. If I do an update with in a 5/10 mins of previous update. It is dead in the water, nothing happenning.
What is situation with automatic updates, dose it work, should it be default enabled, or not?
  #12  
Old February 27th, 2012, 07:30 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

What browser are you using?

Eric
  #13  
Old February 28th, 2012, 09:05 AM
gorman101 gorman101 is offline
 
Join Date: Feb 2012
Posts: 96
Default

firefox
  #14  
Old February 28th, 2012, 10:59 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

The only thing I can guess is that your web host is throttling the number of SQL queries that can be made on your site during a given period of time. Some shared hosts will do this to keep resource usage low.

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update Products & Settings cashcowsolutions Problems 1 November 21st, 2011 03:57 AM
update products and settings hayward Questions 3 October 31st, 2011 06:26 PM
Several Tries to Update Settings cashnow Problems 2 June 7th, 2011 06:44 PM
Update Products and Settings stayfitcentral Problems 1 February 25th, 2011 10:30 AM
Fatal error after 'update products and settings'.. mattsway Problems 3 January 19th, 2011 09:41 PM


All times are GMT -5. The time now is 01:22 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.