View Single Post
  #8  
Old April 11th, 2014, 03:59 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Works now. The problem was with this WP Total cache setting turned on (under Performance / Browser cache)



When the "%li" option is used, all image urls should be handled by Wordpress and not by the server.

Eric