View Single Post
  #5  
Old July 28th, 2013, 01:28 PM
nobin nobin is offline
 
Join Date: Jun 2013
Posts: 18
Default

Hello Eric,

Thanks for responding! I apologize it took me this long to respond to your reply, but I have been out of town.

Anyhow, I'm not sure that that's what's going on here. There are two types of search boxes that we currently have on the site. The first, which is found in our header, is the standard WordPress search, and it is able to fetch 3-character searches. The Datafeedr search does, however, indeed seem to have the 4-character minimum in place that you reference.

Since the WordPress search does not, however, I figure that the 4-character minimum is not a global setting, but perhaps one contained within Datafeedr's settings? Is there a way to change this setting?

I spoke with my webhost (GoDaddy), and they seemed to indicate that it would not be possible for me to alter core database settings because my site is hosted in a shared environment.

Would be great if you could help me out further with this issue.

Thanks again, in advance!

Robin