View Single Post
  #2  
Old June 6th, 2013, 12:50 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

I'm guessing that you copied over your .htaccess file but did not update your Permalink settings (or vice versa).

Try going here WP Admin Area > Settings > Permalinks and setting up your Permalinks to something other than "Default".

Eric