View Single Post
  #8  
Old June 29th, 2012, 01:10 PM
1800HART 1800HART is offline
 
Join Date: Apr 2008
Posts: 487
Default

Quote:
Originally Posted by Eric View Post
Sure, just use CSS to add some padding:

HTML:
HTML Code:
<div class="merchant_logos">
<a href="#"><img src="..." /></a>
<a href="#"><img src="..." /></a>
<a href="#"><img src="..." /></a>
</div>
CSS:
Code:
.merchant_logos a img { padding: 10px; }
Eric

OFF TOPIC: Your page took almost 2 minutes before any content appeared. It took about 44 seconds just for your server to respond to the request. You should contact your host about this:

Going to try your solution now ...

BTW ... I've been mentioning this many times with my host but, finally showed them your comment yesterday and image and this is what they said (after doing a fsck and reboot) ...

Quote:
Greetings,

The load on the server is slightly over 8.00, which is not normal for an 8-core server. I went ahead and disabled analog statistics, and left webalizer enabled, as analog is often a strain on CPU and Disk I/O resources. After doing this, the load has lowered, and stability has increased. I noticed that often, the wp-cron settings for the market account are using the most CPU resources. You may want to verify that it is being used properly, and that Wordpress on that account is configured correctly. Please let us know if you have any further issues going forward. Thanks and have a good day.

I guess I should probably cut back on the automated video posting daily per store on tips or other related product stuff.

Since that comment, my sites still timed out from full RAM and CPU usage and especially during the overnight backups of the MySQL databases when my sites always time out... so, don't think it was an analog statistic issue that was such a strain .. I don't see it.
__________________
| Shop @ HART Markets | Twitter |