View Single Post
  #5  
Old October 9th, 2011, 11:28 AM
LimitlessMktg LimitlessMktg is offline
 
Join Date: Sep 2011
Posts: 60
Default

W3 Total Cache was installed by them.

I've also enabled cloudflare and its configured within the cache plugin.


I had increased the update interval to daily, due to the products/time of year, prices are changing daily, but will set it back to the default.

They are going to take a look at it now and see if they will enable the site for public visitors again.

Thanks.


Quote:
Originally Posted by Eric View Post
Hi

Seems strange that a small store would cause load problems.

Product updates do create a lot of queries on your database and if your CPU or RAM allowances are low, then it could increase the load too much.

I would do this:

1. Install a good WP caching plugin. Try this: http://wordpress.org/extend/plugins/w3-total-cache/

2. Then, increase the interval at which your store is updated. Maybe just once a week. You can do so here: The Factory > Your Store > Store menu > Basic Store Settings. Also, clicking the [Update Settings Only] button is a very "lightweight" process that doesn't create that many queries. On the other hand, clicking the [Update Products and Settings] button can be server intensive.

Eric