View Single Post
  #13  
Old June 27th, 2011, 06:26 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

The issue seems to be related to your timezone settings.

On you Settings page (WordPress Admin Area > Settings > General), your Timezone field was set to "New York". (or UTC-4)

But on your PHP timezone settings (in your php.ini file)the timezone appears to be UTC+0.

I've changed your General Settings field to be "UTC+0". But if you want time to be displayed accurately on your site, you should modify your php.ini file. After I made the change to your General Settings the drip worked fine.

Eric