View Single Post
Old February 12th, 2011, 03:25 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
Join Date: Feb 2008
Posts: 16,902


OK, seems there were a few problems. Basically, you set your store to be on the homepage incorrectly. You don't need to do it on the Settings > Reading page anymore. I did it the proper way and then re-imported your store.
After I re-imported your store I noticed that a new (incorrect) store page was created. I deleted that and restored from the Trash the original store page.

Now all is good.