View Single Post
  #3  
Old February 7th, 2011, 02:32 PM
sbanks sbanks is offline
 
Join Date: Jun 2010
Posts: 25
Default

Hi Eric,

I went through several of my stores and checked the settings for both datafeedr and Wordpress. I don't think I deleted the "store" page on any of these sites". (It is possible I might have on one of them when I was having a problem)

All the sites are configured the same. I want the "store" page to be the home page, so on the URL settings in Datafeedr I left the box blank because it said "leave this field balnk to display your store's front page as your blogs home page".

In Wordpress - in Settings -->Reading I set the "Front Page Displays" to the "Store" page. This removes the /store from the store URL.

I am usining Flexibility 3 for all my sites, and there is an option for displaying the "home" page in the navigation, which I have set for "no" so that the "store" page doesn't display twice.

Susan