View Single Post
  #1  
Old January 13th, 2011, 05:58 AM
cyberil cyberil is offline
 
Join Date: Jan 2011
Posts: 57
Default Your plugin version is not supported

Everything was working great last night, I made a small change to the affiliate code of one merchant as suggested by yourselves.

When I go to update the store, I get the following error:

Your plugin version is not supported. Try upgrading the plugin.

auto_update: begin
auto_update: download complete (/tmp/dfrtmp_6e05b061ba03d23d9cf88d3ba671f956)
ERROR: factory_fatal (invalid_plugin_version) call:2913,update_from_path:2906,auto_update:2335,c md_auto_update:2287,run:2634
auto_update: end

Paul