Datafeedr Support Forums

Datafeedr Support Forums (/index.php)
-   Questions (/forumdisplay.php?f=67)
-   -   Images not displaying properly in Joomla site (/showthread.php?t=7809)

netician October 1st, 2012 11:47 AM

Images not displaying properly in Joomla site
 
Hi guys,

1. I am having difficulties getting images to display properly on my joomla site, is there a fix for that?

2. Also, I would like to have just prices, store name and brand info on my store front page like example below, can you tell me how I can achieve that.

3. Is there a way to use template 1 col 4 without the lines? I would like to get rid of the lines. Thanks for your help.

Store: Heels.com
Brand: Chinese Laundry

Store: Shoe Metro
Brand: Kenneth Cole

Lance

Eric October 1st, 2012 11:50 AM

Hi Lance,

We don't support Joomla integration. We only support WordPress.

Eric

netician October 1st, 2012 12:15 PM

How do I get just the store and brand name on my frontpage
 
I would like to have the layout below on my storefront page (store name and brand)
can you tell me how I can achieve this layout? Thanks

Store: Heels.com
Brand: Chinese Laundry

Store: Shoe Metro
Brand: Kenneth Cole

Lance

netician October 1st, 2012 12:46 PM

I am using a version of Wordpress that is integrated into Joomla yet it is still Wordpress in every respect. The Datafeedr plugin is working fine, the only problem is, not all the images are loading in the Wordpress page. I have not created image directories on the server, so the problem appears to be coming from Wordpress's interaction with Datafeedr

Eric October 1st, 2012 01:05 PM

Quote:

Originally Posted by netician (Post 35951)
I would like to have the layout below on my storefront page (store name and brand)
can you tell me how I can achieve this layout?

I've answered that here: /showthread.php?t=7811

Quote:

Originally Posted by netician (Post 35955)
I am using a version of Wordpress that is integrated into Joomla yet it is still Wordpress in every respect. The Datafeedr plugin is working fine, the only problem is, not all the images are loading in the Wordpress page. I have not created image directories on the server, so the problem appears to be coming from Wordpress's interaction with Datafeedr

Try storing your product images and CSS file locally. Instructions here: /showthread.php?t=5770

netician October 1st, 2012 01:41 PM

I tried it but when I do, only a few thumbnails get into the folder but most remain blank.

Eric October 1st, 2012 04:39 PM

Hi

Can you please provide a URL to a page with missing images?

Eric

netician October 2nd, 2012 02:53 PM

URL as requested
 
Here is the URL - http://shopsio.com/home/root/datafeedr/

Eric October 2nd, 2012 03:31 PM

Hi

It's hard to say because I guess you've undone the 'storing images locally' changes. If you change back to storing images locally, I could help more.

Otherwise, you could try this: /showthread.php?t=6858

Eric

netician October 2nd, 2012 06:31 PM

OK I tried the suggested method, but that did not work. So now I have set up the directories in the wordpress pluggin, by click setup to let it do it automatically for me.

The resulting URL to thumbnails looks like this

/components/com_wordpress/wp/wp-content/uploads/store/products/thumbnails

and path to thumbnails like this /home/shopsia/public_html/components/com_wordpress/wp/wp-content/uploads/store/products/thumbnails

But the after setting up the directories nothing shows at all as you can see here. http://shopsio.com/home/root/datafeedr/

Not sure if thats because I still have the changes mentiond above implemented.

Eric October 2nd, 2012 08:45 PM

Hi,

You have this in your Store's Front Page view:
HTML Code:

<img src="[product.thumbnail tag='1']" width="200" height="200"/>
It should be this:
HTML Code:

<img src="[product.thumbnail tag='0']" width="200" height="200"/>
Eric


All times are GMT -5. The time now is 01:11 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.