Datafeedr Support Forums

Datafeedr Support Forums (/index.php)
-   Upgrading from V1 to V3 (/forumdisplay.php?f=72)
-   -   For Plugin Version 1.x Not Downloading (/showthread.php?t=4059)

woodydhv March 6th, 2011 12:12 PM

For Plugin Version 1.x Not Downloading
Store EventPremiumTickets
shop ID =10651
Using Version 3 Factory and Version 1 plugin

Using path The Factory > Your Store > Store Menu > Download Store > For Plugin Version 1.x, I can not get a download. The factory status is "loading" even after 2 hours and on two different days.

I have used this path successfully in February but in March I can not get a download.


Eric March 6th, 2011 12:57 PM

Hi Dave

That's strange. I just logged into the Factory under your account and successfully downloaded the file. It took about 5 minutes to create the file but just a few seconds to download.

Can you try logging into the Factory using a different browser?


woodydhv March 8th, 2011 10:38 PM

After retesting both Fire Fox and Internet Explorer, I still can not download. I have event removed all cookies and temp internet files and no result.

I have down loaded the store successfully three times from the version 3 factory. Last week after getting out of the hospital I found the download no longer worked.

Could you please suggest more steps to solving this.

Eric March 9th, 2011 09:27 AM

OK, thanks for checking. We'll have a deeper look on our end and try to see what's going on. I will update this thread when we know something more.

Eric March 9th, 2011 10:32 AM

Hi Dave

Could you try one more time? We have restarted the server which might help.

Also, have you installed any virus or malware programs recently that may be preventing the download?


woodydhv March 9th, 2011 01:03 PM

No new install. I use Norton Antivirus and that has not been a problem.

Good idea. I shut down Norton and the download happened.


woodydhv April 28th, 2011 06:04 PM


Again this month I can not download the store. Last month you restarted the server and I shut off Norton Anti-virus and the down load worked.

Today, I shut down my firewall and Norton, then rebooted but no success.

Can you help me get my store download?

See previous posts in this thread for store details.


Eric April 28th, 2011 07:06 PM


Can you try again? I just logged into your account and successfully downloaded your store (using FireFox). It took about 5 minutes because of the size of your store but it came down without a problem.


woodydhv April 28th, 2011 07:20 PM

Eric, Thanks for the feedback.

I'm trying it again with Norton Antivirus disabled. There is one thing of interest that I have not mentioned. The drop-down menu hangs open after selecting the download. All other applications would have closed the menu after a selection. Don't know how important that is.

woodydhv April 28th, 2011 07:31 PM

The second download did not work. The Fire Fox status bar message is "Waiting for"

Eric April 28th, 2011 07:32 PM


That is the message you will receive while the file is created. Once the file is created (after 5-10 minutes), then the browser will prompt you to save the file.


woodydhv April 28th, 2011 07:39 PM

The Fire Fox window will not change for over 2 hours. I tested this earlier today. The window tab indicates loading... and never changes.

Eric April 28th, 2011 07:44 PM

OK, we'll check the server on our end and get back to you ASAP.

woodydhv April 29th, 2011 10:52 AM


Download using Fire Fox still not working. Got any more help?

Eric April 29th, 2011 11:04 AM


I've PM'd you a link to a file you can download.

We've had no problems downloading the file from multiple computers here.

We're still looking into this, though.


Eric April 30th, 2011 09:58 AM

We found a bug and fixed it. Your downloads should work now.

woodydhv April 30th, 2011 11:45 AM

Version 1.x not downloading
Thanks for staying with me on this Eric,

Just tried the download again and it still does not work. The Fire Fox status message is waiting on

Please keep in mind that it did work once after several tries in the first of March.

In both cases I've disabled Norton Antivirus.

All times are GMT -5. The time now is 12:52 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.