Datafeedr Support Forums

Datafeedr Support Forums (/index.php)
-   Problems (/forumdisplay.php?f=68)
-   -   Upload problems (/showthread.php?t=3768)

kellihb January 24th, 2011 01:39 PM

Upload problems
 
I am trying to install anew site with version3. I am using v3.02.2963. I have followed the tutorial video through the part where I upload the datafeeder plugin. After I click "upload" I do not get an ftp page it goes staright to the "activate plugin" part. It shows up as it is uploaded and active. I do not have the store on the home page. It is actually showing in my pages within the wordpress admin but no on active site.

My hosting is with godaddy and I have not had a problem using them with version one. Please help.

Eric January 24th, 2011 03:49 PM

What's your site's? URL?

kellihb January 24th, 2011 04:57 PM

http://mygourmetgadgets.com/

Eric January 24th, 2011 04:59 PM

Did you already import your store using the [Update Products and Settings] button?

kellihb January 24th, 2011 06:40 PM

Quote:

Originally Posted by Eric (Post 17231)
Did you already import your store using the [Update Products and Settings] button?

Yes I did. It shows in my wp admin that I have products and categories, it just isnt showing up on the live site.

Eric January 24th, 2011 06:50 PM

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Eric

kellihb January 24th, 2011 09:07 PM

Quote:

Originally Posted by Eric (Post 17244)
Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

Eric

I actually think I figured it out. For some reason it was marking the "store" page as scheduled. It wouldnt let me publish it so I just moved up the schedule time.


All times are GMT -5. The time now is 01:04 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.