Datafeedr Support Forums

Datafeedr Support Forums (/index.php)
-   Problems (/forumdisplay.php?f=68)
-   -   Your plugin version is not supported (/showthread.php?t=3622)

cyberil January 13th, 2011 05:58 AM

Your plugin version is not supported
 
Everything was working great last night, I made a small change to the affiliate code of one merchant as suggested by yourselves.

When I go to update the store, I get the following error:

Your plugin version is not supported. Try upgrading the plugin.

auto_update: begin
auto_update: download complete (/tmp/dfrtmp_6e05b061ba03d23d9cf88d3ba671f956)
ERROR: factory_fatal (invalid_plugin_version) call:2913,update_from_path:2906,auto_update:2335,c md_auto_update:2287,run:2634
auto_update: end

Paul
:mad:

cyberil January 13th, 2011 05:59 AM

It's OK now I just needed to do a software update

patagonia January 13th, 2011 08:51 AM

Eric... I have the same problem this morning. However, as per your comment yesterday.... I am not keen to update the plugin if it is buggy. Or is it ok now?

Eric January 13th, 2011 08:52 AM

Yes, please upgrade the plugin. We released a new version which fixes the things I mentioned yesterday.


All times are GMT -5. The time now is 12:58 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.