Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old November 13th, 2011, 06:48 AM
digitalcow digitalcow is offline
 
Join Date: Jun 2010
Posts: 494
Default Search returning no results

Eric,

I think I may have had this problem on a previous store but after searching the forums I couldn't find an answer.

I have added a search box to my site and no matter what I type in it comes up saying nothing found. I have just tested with both a simple and advanced search both and neither show any results.

Could you have a quick look and see if it is operator error please. The url is http://brighttights.com/ I have added both types of search box for now to test. Ideally I want the simple search working as this will be only one i plan on using but added the advanced to see if it was a localised problem.

Thanks,
Carl
  #2  
Old November 13th, 2011, 08:47 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

This is because you've removed the "Product list" module from this view: The Factory > Your Store > VIEWS > SEARCH PAGE > Default.

I would reset that view by going here: The Factory > Your Store > VIEWS > SEARCH PAGE > Default > View menu > Reset This View

Eric
  #3  
Old November 13th, 2011, 09:14 AM
digitalcow digitalcow is offline
 
Join Date: Jun 2010
Posts: 494
Default

Perfect. Thanks.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Search Operators returning unexpected results oconnor Problems 3 November 2nd, 2011 07:46 PM


All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.