Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old February 21st, 2011, 07:35 PM
alistair alistair is offline
 
Join Date: Feb 2011
Posts: 6
Default Merchant logo causing description problem

Hello, I started using datafeedr yeasterday and am just working my way around it.

I tested it out on a couple of wp themse and after some playing around it all seems ok, but on the one theme I would really like to use it on I have a problem.

If I use merchant logos when viewing categories, the desription only runs a couple of lines, then you see about a third of a line and I mean the top third of a line, not even a third of a line actually, more like just the tops of letters, and then the normal details and buy buttons.

The description displays ok withount merchant logos, and it also displays ok in the product view with or without the merchant logo, it's only the category view with merchant logo that seems to be the problem.

I think it has to do with size of the display area, I'm using template 2, 1 column if that helps. Can the size of the container be changed? Although I'm not sure it is this because in other themes it displays ok.

I could of course take the merchant logo out but I'm one of those people that has to figure out why something doesn't work because otherwise it will do my brain in.

Thanks for any help.

Last edited by alistair : February 21st, 2011 at 07:38 PM.
  #2  
Old February 21st, 2011, 08:23 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

I think you should add a float or an align=left to you merchant logos. Something like this:

<img src="[product.merchant_logo tag='0']" align="left" />
  #3  
Old February 22nd, 2011, 02:46 AM
alistair alistair is offline
 
Join Date: Feb 2011
Posts: 6
Default

Yep, thanks Eric did the trick nicely.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I display a merchant logo? drobertsbiz Questions 11 January 23rd, 2011 09:42 PM


All times are GMT -5. The time now is 03:07 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.