Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #21  
Old April 11th, 2013, 09:34 PM
nzcid nzcid is offline
 
Join Date: Dec 2011
Posts: 404
Default

Quote:
Originally Posted by Eric View Post
Hi,

Unfortunately, that's how the merchant formatted the product's description...

I thought you just wanted a link back to your own site... I'm not sure if it's possible to modify the output of the feed to display a link to the merchant's site instead of your site.

Eric
Always little things like this come up.

Definatley would be a good feature to add to the factory - having an rss feed of your store.

Menawhile if you can think how to deal with the end result can you let me know please. Do not want them come to my site, but the merchants product page.
  #22  
Old April 11th, 2013, 10:11 PM
nzcid nzcid is offline
 
Join Date: Dec 2011
Posts: 404
Default

Quote:
Originally Posted by nzcid View Post
Always little things like this come up.

Definatley would be a good feature to add to the factory - having an rss feed of your store.

Menawhile if you can think how to deal with the end result can you let me know please. Do not want them come to my site, but the merchants product page.
Hey Eric..

Formating the text etc, must be coming from the factory as I copied the product detail code from the normal section and the text has been formatted correctly. It is just the image is the large version not the thumbnail.

I am happy if it links back to my site for thats what RSS feeds do anyways. Just need to get the formating right on that page.

Here is the page: http://www.chinawholesalectronics.co...-vision-poe-2/
  #23  
Old April 12th, 2013, 08:50 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Try changing this: [product.image tag='1']

To this: <img src="[product.thumbnail tag='0']" width="200" />

In your Drip Template.

Eric
  #24  
Old April 13th, 2013, 12:57 AM
nzcid nzcid is offline
 
Join Date: Dec 2011
Posts: 404
Default

Quote:
Originally Posted by Eric View Post
Hi,

Try changing this: [product.image tag='1']

To this: <img src="[product.thumbnail tag='0']" width="200" />

In your Drip Template.

Eric
Thanks Eric.. Images all fuzzy though.
  #25  
Old April 13th, 2013, 09:19 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Try this instead: <img src="[product.image tag='0']" width="200" />

Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a way to download the entire store feed? cashnow Questions 1 September 26th, 2012 07:27 PM
Where is my rss feed from my DFR store? barbinec Questions 1 February 16th, 2012 10:46 AM


All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.