Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 24th, 2013, 07:15 AM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default Product not showing?

Hi Eric,

If you view this page http://www.freakfish.co.uk/shop/cate...ns-rash-vests/

Theres only one page worth of products?

However, theres 69 product in there? http://factory3.datafeedr.com/feeder...1082032&page=2

This is happening throughout the store

Whats wrong?
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
  #2  
Old April 24th, 2013, 07:40 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Are you using the Yoast Google Analytics plugin? If so, here's the problem.

To fix this issue, do this:

1. Go here: WordPress Admin Area > Settings > Google Analytics

2. Uncheck the Track outbound clicks & downloads checkbox.

3. Click the [Update Google Analytics Settings] button.

4. Clear your cache.

Eric
  #3  
Old April 24th, 2013, 07:42 AM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default

Hi Eric,

I'm in fact using All in one SEO?
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
  #4  
Old April 24th, 2013, 07:49 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

Are you sure you aren't using the Google Analytics for WordPress plugin? I see that you have it installed. If it's installed and activated, this is what is causing the problem.

Eric
  #5  
Old April 24th, 2013, 07:55 AM
macfink macfink is offline
 
Join Date: Feb 2011
Posts: 685
Default

sorry eric, i have followed your instruction and its working fine now. Thanks
__________________
ID 30949
Website:
http://www.freakfish.co.uk/
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not all product showing derek53 Problems 4 May 21st, 2012 12:36 PM


All times are GMT -5. The time now is 06:59 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.