Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 29th, 2012, 11:24 AM
fsuggest fsuggest is offline
 
Join Date: Apr 2012
Posts: 45
Default Buy links redirect to "Page is not found" error page

Hey Eric,

I'm still in the process of setting up my store at www.FriendsSuggest.com but have added a few products as a test (most of the links are still not functional).

Up until yesterday, when I would click on the button "Buy Now" (for example in the right sidebar) I would be redirected to Amazon. Now I'm getting a "Page is not found error". I've confirmed that my affiliate link and ID is working and none of the plugins listed here are installed.

I changed my url settings, more specifically my default category page to %cs and the "Buy Now" link seems to work again (even though it was working with %cp before).

However, since I have parent and subcategories, I would still like the full path to be displayed for the subcategories pages (for example /clothing/jeans/).

Here are my url settings:



And this is the error when I test the link structure using %cp:



Any suggestions on how to have the full path display for the subcategory pages and still have my "Buy" button work?

Thank you.
  #2  
Old April 29th, 2012, 03:17 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

POST MOVED TO ITS OWN THREAD.
  #3  
Old April 29th, 2012, 03:23 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Try using this in your Category Field: store/c/%cs

Eric
  #4  
Old April 29th, 2012, 08:20 PM
fsuggest fsuggest is offline
 
Join Date: Apr 2012
Posts: 45
Default

Hey Eric,

My apologies. Still getting use to using a forum.

I ended up using shop/%cp which seems to be working and pasts all tests.

Thanks for looking into this for me.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Price Filter" shows only Front Page "Product selection" items joe2bron Questions 1 March 15th, 2012 03:01 PM
broken links " sorry page is not found" viantea Problems 7 February 28th, 2012 12:38 PM


All times are GMT -5. The time now is 09:31 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.