Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old March 3rd, 2012, 04:13 AM
ezysport ezysport is offline
 
Join Date: Feb 2012
Posts: 6
Default Datafeedr not working

Was having problems with products not showing up so sorted out the permalinks and all the things in the videos, still not working so I uninstaled shopperpress and wordpress then reinstalled it all again downloaded Datafeedr click activate and nothing happerned, looked in the tools but no Datafeedr????

got this email from host bluehost
This is to inform you that the automatic update on your website (www.ezysport.com) has failed. Please see the error message(s) below:

ERROR:
-Store data cannot be read,
Technical details:
plugin/plugin:143 view=none
app/tracker:61 track: no referrer
app/update:103 BEGIN: status=read
unlink /tmp/_dfrtmp_3e0b48f75f837cbceed792741f329090
app/reader:68 header: expect: 3.5 found: %2F%2ADATAFEEDR%3A3.4%2A%2F%0A
app/update:155 UPDATE FAILED
ERROR: err_read bad_header_version(122)

URL: /index.php
  #2  
Old March 3rd, 2012, 08:16 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Are you using the newest version of the plugin?

Eric
  #3  
Old March 3rd, 2012, 01:38 PM
capejt capejt is offline
 
Join Date: Feb 2012
Posts: 14
Default same problem (again)

Store ID: 36512
Website URL: www.outdoorhobbys.com

Hi Eric,
We went through this before and you fixed it. It had to do with the databases not being set up correctly.
Now, I just set up this new site and it's doing it again. The funny thing is, The zip I had on my local computer was a slightly older version. When I installed that, datafeedr showed up in tools. I upgraded the plugin and it disappeared from tools.
I haven't heard anything from the provider though (InMotion)

Last edited by capejt : March 3rd, 2012 at 01:39 PM. Reason: additional info
  #4  
Old March 3rd, 2012, 01:46 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Can you PM me the following information:

BLOG LOGIN INFO with ADMINISTRATOR PERMISSIONS (Temporary login information preferred)
Admin URL:
Username:
Password:

FTP LOGIN INFORMATION (Temporary login information preferred)
Host:
Login:
Password:

Thanks,
Eric
  #5  
Old March 3rd, 2012, 02:52 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by capejt View Post
Store ID: 36512
Website URL: www.outdoorhobbys.com

Hi Eric,
We went through this before and you fixed it. It had to do with the databases not being set up correctly.
Now, I just set up this new site and it's doing it again. The funny thing is, The zip I had on my local computer was a slightly older version. When I installed that, datafeedr showed up in tools. I upgraded the plugin and it disappeared from tools.
I haven't heard anything from the provider though (InMotion)
Hi

I deleted the dfr_ tables from your database, re-installed the plugin and all is good now. We are fixing this issue for good in Version 3.6 which is not yet released.

Eric
  #6  
Old March 3rd, 2012, 03:31 PM
ezysport ezysport is offline
 
Join Date: Feb 2012
Posts: 6
Default Login details

Thanks Eric
I have sent a Pm with details I have installed the latest plugin a few mins ago but no luck
thanks mate

Last edited by ezysport : March 3rd, 2012 at 03:33 PM.
  #7  
Old March 3rd, 2012, 03:43 PM
ezysport ezysport is offline
 
Join Date: Feb 2012
Posts: 6
Default Thanks

Thanks Eric
good to know you are there when needed
Cheers
  #8  
Old March 4th, 2012, 03:46 PM
ezysport ezysport is offline
 
Join Date: Feb 2012
Posts: 6
Default

Hi Eric
Still got problems this time after joining Commision Junction I have sent PM
Cheers
Peter
  #9  
Old March 4th, 2012, 04:45 PM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Quote:
Originally Posted by ezysport View Post
Hi Eric
Still got problems this time after joining Commision Junction I have sent PM
Cheers
Peter
I've replied via PM.

This thread is closed as there are 3 different issues being addressed. Please open new threads for new issue.

Thanks,
Eric
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Datafeedr drip not working sdooley215 Problems 3 October 8th, 2011 01:15 PM


All times are GMT -5. The time now is 07:12 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.