Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old April 6th, 2011, 04:43 AM
germess germess is offline
 
Join Date: Apr 2011
Posts: 14
Default Google Affiliate Network invalid links

After i put my affiliate id, press test button and have test links for each network. When i try to follow GAN link I receive "Invalid link" page. The same situation with all products of GAN in my store.
  #2  
Old April 6th, 2011, 05:17 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

Please make sure that you:

1. Have inserted the proper affiliate ID. Your Google Affiliate Network affiliate ID can be found by logging into your Google Affiliate Network account and navigating to the affiliate control panel. Scroll to the bottom and you will see your affiliate ID in the right corner.

2. That you are approved by every merchant that you have added to your store. If a merchant has not approved your account, you will receive invalid link warnings.

Eric
  #3  
Old April 6th, 2011, 05:50 AM
germess germess is offline
 
Join Date: Apr 2011
Posts: 14
Default

The affiliate ID is correct
Yes, I approved

Here is a link example (Advertiser - Kmart.com)
http://gan.doubleclick.net/gan_click...4I7GjQQ&pubid=
  #4  
Old April 6th, 2011, 06:15 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi

There is no affiliate ID in that URL therefore that means you probably haven't updated your store since you added your GAN affiliate ID to the Affiliate ID section in the Factory. I'm guessing that's related to this ticket.

Once the other ticket is resolved, then this GAN issue should also be resolved.

Eric
  #5  
Old April 6th, 2011, 08:08 AM
germess germess is offline
 
Join Date: Apr 2011
Posts: 14
Default

Ok. The problem solved.
Thanks.

Andrey
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW Network Added: Google Affiliate Network stefan News & Announcements 1 June 8th, 2009 02:39 PM


All times are GMT -5. The time now is 05:59 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.