Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Problems
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old December 4th, 2013, 07:51 AM
digitalcow digitalcow is offline
 
Join Date: Jun 2010
Posts: 494
Default Factory performance very slow

Anyone else having issued with the factory? I tried to delete two empty categories and it took over 40 mins to progress (still going). The whole thing seems to be going very slow which is a pain
  #2  
Old December 4th, 2013, 08:32 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

We're looking into this.
  #3  
Old December 4th, 2013, 11:34 AM
Eric's Avatar
Eric Eric is offline
Datafeedr Team
 
Join Date: Feb 2008
Posts: 16,902
Default

Hi,

There was a process going on in the background. That's complete and now things should feel snappier.

Eric
  #4  
Old December 4th, 2013, 12:38 PM
digitalcow digitalcow is offline
 
Join Date: Jun 2010
Posts: 494
Default

Thanks. Yes, seems much faster now.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
datafeedr factory very slow tewfic Problems 1 January 27th, 2013 03:06 PM
The factory is painfully slow for me dcutri Problems 7 August 17th, 2011 06:31 PM


All times are GMT -5. The time now is 03:01 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.