Datafeedr Support Forums  

Go Back   Datafeedr Support Forums > Current Version (V3) Forum > Questions
Home Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Important - The support forums are now in "read-only" mode as we transition to an alternative help desk solution. Feel free to contact us here with any of your questions or search the forums for an existing solution.
 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old August 12th, 2013, 06:13 AM
ponypraat ponypraat is offline
 
Join Date: Nov 2012
Posts: 188
Default Drip SEO

I would like to have my drip post also have an seo titel/description/keywords.
So I have filled this into the drip template - view <head> elements:

<title>[product.name] | [category.name] | </title>
<meta name="description" content="<?php echo substr(strip_tags($product->description), 0, 160); ?>" />
<meta name="keywords" content="<?php echo strip_tags($category->keywords); ?>" />

<meta property="og:image" content="http://<?php echo $_SERVER['HTTP_HOST']; ?>[product.image tag='0']" />
<meta property="og:title" content="[product.name]" />

<link rel="canonical" href="[server.url type='page']" />


Then I checked the box 'disable AIOSIO on this post' in WP.

But when I check the element in Chrome, there is no meta data from DatafeedR. I already updated products and settings.

How can I make it work?
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drip worked but shows Title and [DFR:drip?p=1...] ? gamerspy Questions 4 August 13th, 2011 08:02 PM


All times are GMT -5. The time now is 06:05 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.